快三彩票开户

您現在的位置:程序化交易>> 期貨公式>> 文華財經>> 文華財經知識>>正文內容

請老師幫忙編個程 [文華財經]

  • 咨詢內容: 老師,我總結出一個指標x(相當于函數中的f(x),不是指價格),
    x在連續100分鐘內x的(最大值-最小值)/(最小值)>A,然后在接下來60分鐘內價格的(最大值-最小值)/(最小值)的長期移動平均值>1.8%;
    x在連續100分鐘內x的(最大值-最小值)/(最小值)<B,然后在接下來60分鐘內價格的(最大值-最小值)/(最小值)的長期移動平均值>1.8%;
    求10000一萬分鐘內符合條件的A的平均值和B的平均值;
    當x符合條件時,發出聲音預警(A對應笑臉標志;B對應紅三角形標志) 謝謝!(請寫詳細點,我是零基礎)

    ?

    ?來源:程序化99

  • 文華技術人員: ?您這相當于取極值,事實上就是去?來源:程序化99
  • 文華技術人員:(最大值-最小值)/(最小值) 這個變量100根k線中的最小值和最大值?來源:程序化99
  • 文華技術人員:
    ?來源:程序化99
  • 文華技術人員:如下試試,編寫僅限于此?來源:程序化99
  • 文華技術人員:
    A:=(H-L)/L*100;X1:=IF(MA(A,60)>1.8,REF(LLV(A,100),60),0);X2:=IF(MA(A,60)>1.8,REF(HHV(A,100),60),0);
    SUM(X1,10000)/SUM(MA(A,60)>1.8,10000);SUM(X2,10000)/SUM(MA(A,60)>1.8,10000);

 

快三彩票开户有思路,想編寫各種指標公式,交易模型,選股公式,還原公式的朋友

可聯系技術人員 QQ: 262069696  或微信號:cxh99cxh99 快三彩票开户 進行 有償收費 編寫!

怎么收費,代編流程等詳情請點擊閱讀!

(注:由于人數限制,QQ或微信請選擇方便的一個聯系我們就行,加好友時請簡單備注下您的需求,否則無法通過。謝謝您!)


【字體: 】【打印文章】【查看評論

相關文章

    沒有相關內容